[Opm] Installation from binary on Ubuntu 16.04, undefined symbol

Tobias Kasper Skovborg Ritschel tobk at dtu.dk
Mon Feb 27 15:01:34 UTC 2017


I have tried to install OPM from binary packages on Ubuntu 16.04 by following the installation instructions for Ubuntu 14.04 on opm-project.org (http://opm-project.org/?page_id=245). When I type "flow" on the command line or try to run the first tutorial (http://opm-project.org/?page_id=197) I get the following error

flow: symbol lookup error: /usr/lib/libptscotch-5.1.so: undefined symbol: ompi_mpi_op_bor

I have tried (afterwards) to upgrade prerequisite libraries as instructed in Note 3 on the installation instructions page, but the error remains. I would be very happy if you could help me with this. Let me know if I can provide any other useful information.

Kind regards
Tobias Ritschel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <//opm-project.org/pipermail/opm/attachments/20170227/a2a3eecd/attachment.html>

More information about the Opm mailing list